Loading…
Tilbage

Interoperabilitets-problemer mellem OIORASP version 3.0.0 og gammel OIORASP Java version 2.0.1.


Vi har desværre stadigt nogle meget få Nemhandel endepunkter, der anvender OIORASP Java version 2.0.1.

Når en OIORASP 3.0.0 afsender forsøger at sende et dokument til en modtager, der benytter et OIORASP Java version 2.0.1, opnås der i visse situationer ikke en korrekt teknisk accept af, at dokumentet er afleveret, selvom dokumentet faktisk er afleveret.

 Alle Nemhandel endepunkter, der som minimum anvender OIORASP version 2.1.0, oplever ikke dette problem. OIORASP version 2.1.0 har været den anbefalede version siden 15.12.2016, men OIORASP version 2.0.1 er ikke formelt blevet de-supporteret. 

Nemhandel teamet er allerede i dialog med de berørte parter, som vi er bekendte med anvender OIORASP Java version 2.0.1 til modtagelse.

Der arbejdes på, at OIORASP Java version 2.0.1 afvikles således, at der ikke skabes yderlig negativt impact, for alle dem har implementeret OIORASP 3.0.0 eller er i fuld gang med at færdigøre denne implementering. 

Vi forventer ikke, at det bliver nødvendigt med en hoxfix til OIORASP version 3.0.0, vi sigter på at løse dette med afvikling af den gamle version. Vi har vurderet, at en hoxfix til version 3.0.0, vil skabe unødigt arbejde for mange parter. 

Hvis der skulle findes Nemhandel service providere, der anvender OIORASP Java version 2.0.1 eller lavere, som vi pt. ikke er i dialog med, bedes I kontakte os via support@nemhandel.dk

Med venlig hilsen

Nemhandel teamet