Loading…
Tilbage

Vigtig information til anvendere af DAWA autocomplete version 2.0.0


I DAWA autocomplete komponent version 2.0.0 er der fundet en fejl. Fejlen forekommer ved indtastning af adresser i den situation, hvor der fra dropdown listen vælges en adgangsadresse, som kun har én adresse tilknyttet, og viser sigefterfølgende ved et  tomt indtastningsfelt. Versionsnummeret kan du finde i den til dawa-autocomplete.js knyttede bower.json fil. 

Alle anvendere af DAWA autocomplete komponent version 2.0.0 opfordres til at opgradere til version 2.0.1. 

Mvh
Finn